• Platform for Everything Technical
  • Snabba leveranser
  • Expertis sedan 1923
  • 30 dagars öppet köp

ZyXEL XGS1930-28-EU0101F XGS1930-28 Nätverks-switch 128 Gbit/s PoE-funktion

1/4
EAN:
Fabrikatsnr.
Artikelnr.:
Utgått


Tekniska specifikationer

  • Switchkapacitet (Gb/s): 128
  • Vidarebefordringshastighet (milj. Paket/s): 95.2
  • Paket buffer (Mb): 1,5 m.
  • L3-forwarding tabell: max. 512 IPv4 poster + max. IPv6 poster
  • Routing tabell: 32
  • IP-gränssnitt (IPv4/IPv6): 32/32
  • Flash/RAM: 32 MB/512 MB
  • Utan fläkt
Typ av produkt

Nätverks-switch

LAN-överföringshastighet

10000 MBit/s

Överföringshastighet

128 Gbit/s

Basfunktionalitet

Managed Switch

Ethernet portar

28

IEEE 802.3af PoE

28

PoE-at Ports

28

SFP+ portar

4 x

10/100/1000 MBit/s

24 x

Router - specifikationer

PoE-funktion

Strömförsörjning

230 V

Antal MAC-adresser

16000

Vikt

3.4 kg

Bredd

441 mm

Höjd

44 mm

Djup

270 mm

Typ

XGS1930-28

Gränssnitt

SFP+

Gigabit-LAN (1 Gbit/s)

Tillverkarfärg

Svart

Driftspänning

240 V

Max. omgivningstemperatur

50 °C

UKCA

Ja

Dokument & nedladdningar

Bruks- och säkerhetsanvisning

Bruks- och säkerhetsanvisning 2114976 ZyXEL XGS1930-28-EU0101F XGS1930-28 Nätverks-switch 128 Gbit/s PoE-funktion

Beskrivning

Flexibel, enkel hantering för switch
Den XGS1930 kan användas med Zyxel NebulaFlex i två lägen. Du kan när som helst utan problem med några få klick mellan fristående läge och vår licens ledig nebula cloud management plattform. Du kan använda på avancerade funktioner som VLAN, Quality of Service (QoS), IGMP Snooping eller Link Aggregation (LAG), oavsett om du den intuitiva webbgränssnittet eller cloud-baserade nebula management plattform.
XGS1930 gör den cloud-baserade nebula hantering med Zyxel NebulaFlex. På så sätt kan du dina investeringar skydda och därmed flexibel och helt efter behov fördelarna med cloud, utan att extra löpande licens avgifter. Du kan när som helst och var som helst på ditt överföringshastigheten registrera och remote konfigurationer.

Ny, flexibel utformning för 10G!
Under ny, elegant, karbonartigen kåpa finns ny maskinvara och programvara som gör användarupplevelse vår nya serie med 10G-switchar. Del av flexibla utformning av XGS1930 är NebulaFlex som gör switchen att konfigurera, utan den tidigare att behöva packa upp. Den XGS1930 har dessutom intuitiv nya funktioner som One-Touch-Restore-Taste på framsidan.

Som fördelar central hantering?
Switcharna i XGS1930-serien kan våra licensfri cloud management-plattform nebula. Registrera din switch bara via portalen (Nebula Control Center). Enheten drivs via auto-provisioning automatiskt och inställningar. På så sätt har du överallt och när som helst i realtid tillgång till styrning och på motsvarande information.

De är ännu inte är helt från cloud övertygar?
De är ännu inte tänka på Cloud? Inget problem, eftersom den XGS1930 serien möjliggör med den intuitiva lokala web-einrichtung en vanlig fristående konfiguration (Smart Managed). Samtidigt har du möjlighet att styra senare när som helst utan extra kostnad centralt via nebula att styra, om du kan.

Kostnadseffektiv utformning för 10G, som backbone hos varje nätverk.
Den XGS1930 serien är konstruerad för olika användningsscenarier utvecklats med vilka små ofta står inför idag. Den XGS1930 serien har många flexibla organisationsfunktioner och 10G Uplinks. Därför är det första valet för små som en uppgradering för 1G, framtidssäkerhet eller högre bandbredd i backbone behöver.

Mer tillgängliga effekten med intelligent PoE-stöd
Den XGS1930 serien levererar 30 w (802.2at) PoE+ på varje port och erbjuder alla PoE modeller en stor PoE+ budget på totalt 375 W. PoE överförs genom intelligent PoE (Smart Power), så att switchen de anslutna enheterna som är nödvändiga kan leverera, utan att vid PoE-tilldelning energi går förlorad. Tack vare denna utveckling stöder switchen mer PoE-enheter med omkopplaren än vanliga smart hanterade switchar, även apparater med hög strömförbrukning, CCTV och WLAN-APs.

Tystgående
Den XGS1930-serien har intelligenta fläkttekniken som anger hastigheten automatiskt till för apparaten konturer. På så sätt skapar switchen mindre brus och utmärker sig i typiska användningsscenarier genom sina tystgående drift.

Miljö specifikationer
· Vid drift: Temperatur: 0 °C till 50 °C/ luftfuktighet: 10 % till 90 % (icke-kondenserande)
· Lagring: Temperatur: -40°C till 70°C/ luftfuktighet: 10% till 90%
· MTBF (hr): 1.211.024
· Värmeavledning: 83.886
· Brus vid 25 °C (dBA): 0

OBS! Vi beklagar att vi inte har hunnit översätta denna produkttext. Texten nedan är maskinöversatt från tyska.

Version

  • Funktioner - standarder: IEEE 802.3 10BASE-T Ethernet*, IEEE 802.3u 100BASE-TX Ethernet*, IEEE 802.3ab 1000BASE-T Ethernet*, IEEE 802.3z 1000BASE-X*, IEEE 802.3ae 10 Gigabit Ethernet over fiber*, IEEE 802.3af PoE*, IEEE 802.3at PoE Plus*, IEEE 802.3az EEE*, IEEE 802.3x Flow Control, IEEE 802.3ad LACP Aggregation*, IEEE 802.1D Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.1p class of Service (CoS) prioritering*, IEEE 802.1X Port Authentication*
  • Funktioner - tillåten belastning och tillgänglighet: IEEE 802.1D Spanning Tree Protocol (STP)*, IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*, IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), IEEE 802.3ad LACP (max. Antal trunkar/vänster per trunk): 12/8 vid 28/28HP, 24/8 vid 52/52HP*, Loop Guard*, två konfiguration filer, Dual Images*
  • Funktioner - styrning av Traffic: 802.1Q VLAN Static*/Dynamic vlan: 1K/4K, stöder upp till 4K VLAN ID*, independent VLAN Learning (IVL)*, L2PT, port-portbaserat VLAN*, Voice VLAN*, VLAN trunkning, GVRP
  • Funktioner - säkerhet: 802.1X*, Port Security*, MAC-autentisering*, statisk MAC Forwarding, SSL*, statisk ARP, policy-baserade säkerhet filtrering, Port-isolation, MAC-sökning, guest VLAN*, PPPoE Relay Agent, PPPoE Alternativ 82, PPPoE IA, gränssnitts relevanta aktivering/avaktivering av Trap (per port), CPU-skydd, SHA2 HTTPS-certifiering*, inloggning autentisering av radie*, radie accounting, auktorisering på radie*, flera RADIUS-Server*, 802.1x VLAN och bandbredder tilldelning genom radie*, ACL-Paketfiltrering (IPv4/IPv6)*
  • Funktioner - QoS-funktioner (Quality of Service): antal maskinvara köer per port: 8*, 802.1p queuing metoder: SPQ0410, WRR, WFQ*, Storm-control: Broadcast, Unknown L2MC, Unknown Unicast (DLF)*, överföringshastighet begränsning per port, policy-baserade överföringshastigheter begränsning, policy-baserade prioritering.
  • Funktioner - Layer 2 Multicast: L2 multicast grupp: 1K, IGMP Snooping (v1, v2, v3)*, konfigurerbar IGMP Snooping timer och prioritet, IGMP Snooping statistik, IGMP Throttling, IGMP-filtrering, statisk multicast
  • Funktioner - Layer 2 Routing: statisk routing, Zugewiesenes DHCP Relay med en viss käll-IP-gränssnitt
  • Funktioner - administration: SNMP v1, v2c, v3, SNMP Trap-Gruppe, RMON (1, 2, 3, 9), Syslog (IPv4/v6)*, IEEE 802.1ab LLDP, IEEE 802.1ab LLDP-MED användardefinierade standardkonfigurering, visning av port användning*, stöd för NebulaFlex™ för hybrid-läge
  • Funktioner - IPv6-Management: IPv6 via Ethernet (RFC 2464), IPv6-adressering arkitektur (RFC 4291), Dual Stack (RFC mätledningssats 4213), ICMPv6 (RFC4884), Path MTU (RFC 1981), minimal Path MTU-storlek på 1280 (RFC 5095), Encapsulation för maximal MTU på 1500, Neighbor Discovery (RFC 4861), DHCPv6 Relay, standard-DHCP-Client-läge*, identifiering av dubbla adresser (DAD)
  • Funktioner - hantering av enheter: stand alone hantering via webbgränssnittet; Cloud Management via Nebula Control Center*; installationsguide; Management via Telnet; Management via webb, SNMP; uppgradering av den inbyggda programvaran via FTP/Web; säkerhetskopiera och hämta de konfigurera; multi inloggning-stöd; konfigurering av klona; DHCP Relay per VLAN; DHCP-klient IPv4*; DHCP-klient IPv6; DHCP-alternativet 82; sommartid*; NTP Server (IPv4/IPv6) - stöd för DNS-format*; portspegling*; PoE enligt tidsplan*; PoE medelmåttig läge förbrukning*; PoE-energihantering avancerad konfiguration*; varnings sida för anmälnings sida på webben; återställning på senaste anpassade stående
  • Funktioner - MIB: zyxel privata allmänna MIB ; RFC 1066 TCP/IP-baserade MIB; RFC 1213, 1157 SNMPv2c/v3 MIB; RFC 1493 Bridge MIB; RFC 1643 Ethernet MIB; RFC 1757 RMON-grupper 1, 2, 3, 9; RFC 2011, 2012, 2013 SNMPv2 MIB; RFC 2233 SMIv2 MIB; RFC 2358 Ethernet-liknande MIB (Cloud management läge stöder funktioner); RFC 2674 Bridge MIB Extension; RFC 2819, 2925 Remote-management MIB; RFC 3621 Power Ethernet MIB; RFC 4022 mis-Base för protokoll för överföringskontroll; RFC 4113 mis-Base för användare data gram-protokoll; RFC 4292 IP-forwarding tabell MIB; RFC 4293 Mis Base (MIB) för IP.

Ingår i leveransen

  • Netwerk Switch
  • Nätsladd
  • Rack monteringssats

Tips

*Cloud och fristående lägen stöder funktioner